[Resolved] Can't Connect to the Server.

Discussion in 'Server/Forum Help' started by SecretFalcon, Mar 20, 2013.

  1. I am whitelisted. I have tried every single version of the Mindrack pack and every time I try to join the server this shows up. Can anyone offer some assistance.

    Attached Files:

  2. Spago

    Spago Purveyor of unexpected food porn

    That is the error for not running the correct version. Let me play with mine and see if I can recreate and fix this issue
  3. Spago

    Spago Purveyor of unexpected food porn

    I just tried using the 8.1.1 version and got in just fine. Make sure you have Mindcrack selected on the left side under mods. Then up at the top in the center, change "Recommended" to 8.1.1 to select the version.
  4. Oh my! I try to download the 8.1.1 and it says unable to download mod pack xD Well I'll mess around with it for a bit! Thanks though :D
  5. Spago

    Spago Purveyor of unexpected food porn

    I would scrub FTB and the launcher all together and try to re-download it and select that version right off the bat. See if that helps
  6. Okay! Doing it atm :)
  7. LavaRed

    LavaRed Community Manager VF4-S (Server Operator) Staff Member

    Everything good here now?
  8. John

    John Well-Known Member

    I had the unable to download modpack issue as well. In my case it was the the mirror that FTB launcher was using. If you still get the unable to download issue and or slow downloads try a different mirror under Options -> Advanced Options-> Download Location. Chicago 2 works well for me.
  9. VintagePC

    VintagePC GodModePC (One-man Show) VF4-S (Server Operator) Forum Operator Minecraft Operator Global Moderator Staff Member DMC Tester TF2L developer

    Moving this to Server support area.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice