[Resolved] Laggy servers

Discussion in 'Server/Forum Help' started by Crusader, Apr 22, 2017.

  1. Crusader

    Crusader Accessed Vault F4 Community Manager.

    I've noticed alot more lag on the tf2c servers. They worked fine 3 days ago, then they suddenly shit themselves, to the point of being unplayable.

    Can it be looked into?
     
    • Informative Informative x 1
  2. VintagePC

    VintagePC GodModePC (One-man Show) VF4-S (Server Operator) Forum Operator Minecraft Operator Global Moderator Staff Member DMC Tester TF2L developer

    Thanks for the report. I just had a look and there's plenty of memory/CPU left on the box, but the network connection seems to be having issues. I'll poke our network guy to take a look
     
  3. Crusader

    Crusader Accessed Vault F4 Community Manager.

    Thanks man. Could you also remove the restrictions on the tf2c mapping forum?
     
  4. VintagePC

    VintagePC GodModePC (One-man Show) VF4-S (Server Operator) Forum Operator Minecraft Operator Global Moderator Staff Member DMC Tester TF2L developer

    Forgive me for being obtuse, which restrictions? I don't recall adding any but some might have migrated over unintenionally. If I know what I'm looking for it'll be easier for me to fix/change.

    Thanks!
     
  5. Crusader

    Crusader Accessed Vault F4 Community Manager.

    When I first joined I couldn't post my map there, it didn't give me an exact restriction, it just told me that I lacked the rights to post there.
     
  6. VintagePC

    VintagePC GodModePC (One-man Show) VF4-S (Server Operator) Forum Operator Minecraft Operator Global Moderator Staff Member DMC Tester TF2L developer

    That helps. I looked and there are no specific restrictions - but the log shows you ran afoul of one of our anti-spam plugins.
    Basically, you can't post URLs until you've made at least one non-URL post and been registered for 4 days. I suspect if yo try again there will not be any issue.

    You should have seen a message like this:

    Sorry, you were not able to save since the content contained a link<br/>
    <br/>
    For this Forum, before you can create content with links, you must first meet the minimum requirements<br/>
    <br/>
    Minimum Requirements<br/>
    The number of posts you have created must exceed: 1 (Yours: 0)<br/>
    The number of Likes you've received must exceed: -1 (Yours: 0)<br/>
    The Like:post Ratio must exceed: -1% (Yours: 0%)<br/>
    The number of days you have been registered must exceed: 4 (Yours: 0)<br/>
     
  7. VintagePC

    VintagePC GodModePC (One-man Show) VF4-S (Server Operator) Forum Operator Minecraft Operator Global Moderator Staff Member DMC Tester TF2L developer

    Update: we've resolved the issue (server had to be wiped and reinstalled) and the lag (and its cause) should be gone. Thanks for bearing with us!
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice