[2.0.0 Beta 1] You are in Insecure Mode. (LINUX)

Discussion in 'Bug Reports' started by KermitTheJoyfulFrog, Nov 24, 2015.

  1. I Recently got TF2Classic after the downoads were back up and running. And the TF2 fan I am, I was so excited to finally play it! BUT OF COURSE, something goes wrong... As soon as I try to connect to a server, I get this message "You are in insecure mode. You must restart before you can connect to secure servers." I looked in my launch options and I dont see -insecure. Someone please help me! I even looked for that .blob file. I really want to play the game. I need help with this!
    Please Respond. (Hopefully The Devs)
     
  2. onefourth

    onefourth Achievement Hunter Staff Member TF2C Admin

    this is a fix that valve will need to implement on their own
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice