Half-life games all unplayable

Discussion in 'Tech Chat' started by Ephex, Jan 22, 2015.

  1. Ephex

    Ephex Well-Known Member

    I'm not sure how this happened, but I opened up Half-Life a little while ago, and found my screen to be about this resolution (It may be hard to tell but thats all I see in a 1920x1080 res), and even the cursor wont cover the entire resolution. I can click the options tab, but after that the only things my cursor can touch are spray settings, and I can click quit. Anyone know how to fix?

    [​IMG]
     
  2. Reechard

    Reechard Server Admin Srcds Server Operator Minecraft Operator Source Server Admin Staff Member Minecraft Admin


    In steam: Right-click game, go to launch options, add the following:

    -windowed -noborder -h 1080 -w 1920

    Adjust the numbers for h/w to your monitor resolution. This not only sets the resolution, it stops the awful alt-tab crashing for most source-engine games.
     
    • Informative Informative x 1
  3. VintagePC

    VintagePC GodModePC (Lead Developer) Srcds Server Operator Forum Operator Minecraft Operator Global Moderator Staff Member

    Another option is to try -autoconfig, it's touted as a fix in a lot of forums too.
     
    • Informative Informative x 1

Share This Page