Missing data for object 'OBJ_DISPENSER' in scripts/objects.txt

Discussion in 'Help & Support' started by MaximusImpetus, Mar 2, 2016.

  1. So I wanted to give this a go a while back, and I ran into some hiccups. I tried again recently, and got it to work, but it needed an update, which I did. now it crashes after the opening cutscene. If I skip, it simply crashes, but if I let it sit, it gives me a error message, which is displayed in the title. I checked the file it mentioned, and I don't see anything out of place. any of you know what's up?

    Here's what it said.
    OBJ_DISPENSER
    {
    ClassName obj_dispenser
    StatusName "#TF_Object_Dispenser"
    BuildTime 20
    MaxObjects 1
    Cost 100
    CostMultiplier 1
    UpgradeCost 0
    MaxUpgradeLevel 0
    BuilderWeaponName "Dispenser"
    BuilderPlacementString "Place on ground"
    SelectionSlot 3
    SelectionPosition 1
    SapperAttachTime 0.0
    IconActive obj_dispenser
    IconInactive obj_dispenser
    Viewmodel
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice