Steam Overlay Now Working in TF2?!?

Discussion in 'Team Fortress 2' started by Cheese4Everyone, May 2, 2013.

Thread Status:
Not open for further replies.
  1. Cheese4Everyone

    Cheese4Everyone Ambassador to our Sentient Dairy-Based Overlords

    After the pipe line update some of my configs were a little out of whack. Today after a little tinkering with Cosmo I got them running again. Only difference is now I'm running with a new launch preference that uses directx 8.1 instead of 9. (Gets me better FPS) However part why through playing my steam overlay stopped working and I haven't been able to get it back up. Both the overlay boxes are checked in preferences and in steam settings. Any ideas? Do I need to add something to my launch scripts?

    Here is it by the way: -sw -w 1920 -h 1080 -console -noborder -novid -useforcedmparms -noforcemaccel -noforcemspd//
     
  2. Cheese4Everyone

    Cheese4Everyone Ambassador to our Sentient Dairy-Based Overlords

    Fixed. Vintage please close this thread.
     
  3. VintagePC

    VintagePC GodModePC (One-man Show) VF4-S (Server Operator) Forum Operator Minecraft Operator Global Moderator Staff Member DMC Tester Jailbreak Admin TF2L developer

Tags:
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice